BTC $65266.0064
ETH $3170.2759
BNB $579.9567
SOL $151.5810
stETH $3170.3792
XRP $0.5307
DOGE $0.1622
TON $6.2152
ADA $0.5047
AVAX $37.5087
wstETH $3690.1011
WBTC $65350.8728
DOT $7.1858
WETH $3168.2550
TRX $0.1112
BCH $512.3933
LINK $14.9136
MATIC $0.7262
ICP $15.2978
UNI $7.8248
LTC $85.1449
DAI $1.0008
RNDR $9.1190
CAKE $2.9399
IMX $2.1935
STX $2.8650
ETC $27.9082
FDUSD $0.9998
MNT $1.2003
NEAR $6.3271
FIL $6.6129
OKB $55.7832
HBAR $0.0909
TAO $475.1056
VET $0.0423
WIF $3.0785
ATOM $8.6865
MKR $3070.6157
KAS $0.1185
FET $2.4759
GRT $0.2860
INJ $29.1371
PEPE $0.0000
USDE $0.9998
XLM $0.1150
THETA $2.2569
XMR $121.6010
BTC $65266.0064
ETH $3170.2759
BNB $579.9567
SOL $151.5810
stETH $3170.3792
XRP $0.5307
DOGE $0.1622
TON $6.2152
ADA $0.5047
AVAX $37.5087
wstETH $3690.1011
WBTC $65350.8728
DOT $7.1858
WETH $3168.2550
TRX $0.1112
BCH $512.3933
LINK $14.9136
MATIC $0.7262
ICP $15.2978
UNI $7.8248
LTC $85.1449
DAI $1.0008
RNDR $9.1190
CAKE $2.9399
IMX $2.1935
STX $2.8650
ETC $27.9082
FDUSD $0.9998
MNT $1.2003
NEAR $6.3271
FIL $6.6129
OKB $55.7832
HBAR $0.0909
TAO $475.1056
VET $0.0423
WIF $3.0785
ATOM $8.6865
MKR $3070.6157
KAS $0.1185
FET $2.4759
GRT $0.2860
INJ $29.1371
PEPE $0.0000
USDE $0.9998
XLM $0.1150
THETA $2.2569
XMR $121.6010
  • Catalog
  • Blog
  • Tor Relay
  • Jabber
  • One-Time notes
  • Temp Email
  • What is TOR?
  • We are in tor
  • Old vulnerabilities in Cisco products got a second life


    Many of the security holes were fixed 4-5 years ago, but attackers use them against organizations that have not installed patches.

    Many of the "critical" or "high" vulnerabilities were fixed 4-5 years ago, but organizations that have not applied patches continue to be attacked with them.

    Cisco warned last week that hackers are exploiting more than 20 old vulnerabilities in Cisco IOS Software, NX-OS and HyperFlex.

    "In March 2022, the Cisco Product Security Incident Response Team (PSIRT) became aware of attempts to exploit these vulnerabilities in the wild. We continue to strongly encourage customers to install updated versions of the software as soon as possible," the warning reads.

    In five updated advisories, Cisco detailed five critical vulnerabilities (allowing arbitrary code execution, command execution, or DoS attacks) and gave advice on how to fix them.

    We are talking about security holes that received a score of 9.8 out of 10 on the CVSS scale:

    CVE-2017-12240;
    CVE-2018-0171;
    CVE-2018-0125;
    CVE-2021-1497;
    CVE-2018-0147.

    These vulnerabilities affect Cisco IOS and IOS XE, RV132W and RV134W routers, HyperFlex HX, and Secure Access Control System (ACS).

    Cisco also updated 15 advisories addressing minor bugs in Cisco IOS and IOS XE and one advisory addressing an RCE vulnerability in the RV Series Small Business Routers.

    Author DeepWeb
    The owner of the T-Mobile communication salon was given 10 years in prison
    Infostealers rob users of the Ukrainian military system Delta

    Comments 0

    Add comment